BlackBerry Support Forum - Powered by vBulletin
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Sarahlili is offline Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.187
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: Vodafone - Australia
     
    Join Date
    May 2011
    Posts
    6

    Question no sound on video when played on playbook

    I often use my playbook watching videos. However, i find some video workes fine but there is no sound
    It has troubled me for a long time, what is the problem?

  2. #2
    Michaelac is offline Junior Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.191
     
    Email Configuration: BlackBerry Enterprise Server (BES)
     
    Mobile Carrier & location: Vodafone - Australia
     
    Join Date
    May 2011
    Posts
    1
    I think you should first figure out playbook supported formats, may be unsupport formats, and it was no sound.

  3. #3
    GaryCutri's Avatar
    GaryCutri is offline Moderator
    BlackBerry Device: z10
     
    Device Firmware: 10.1.0.264
     
    Email Configuration: BlackBerry 10 - Standard Data Plan
     
    Mobile Carrier & location: Telstra - Australia
     
    Join Date
    Sep 2006
    Location
    Melbourne
    Posts
    18,193
    Images
    377
    Blog Entries
    68
    Hi,

    This issue is exactly the same when you play videos on your PC and you recieve no sound. In short the video was encoded using an unsupported codec.

    Supported Media Types on BlackBerry® tablets reference guide.

    Thanks,

    Gary

  4. #4
    Sarahlili is offline Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.187
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: Vodafone - Australia
     
    Join Date
    May 2011
    Posts
    6
    thanks, your info is very useful for me, i have downloaded the pdf file. but my video format is avi, which is supported by Playbook and the video works well.
    it's still no sound. what should i do? look forward for your more help.

  5. #5
    GaryCutri's Avatar
    GaryCutri is offline Moderator
    BlackBerry Device: z10
     
    Device Firmware: 10.1.0.264
     
    Email Configuration: BlackBerry 10 - Standard Data Plan
     
    Mobile Carrier & location: Telstra - Australia
     
    Join Date
    Sep 2006
    Location
    Melbourne
    Posts
    18,193
    Images
    377
    Blog Entries
    68
    Quote Originally Posted by Sarahlili View Post
    thanks, your info is very useful for me, i have downloaded the pdf file. but my video format is avi, which is supported by Playbook and the video works well.
    it's still no sound. what should i do? look forward for your more help.
    AVI files can be encoded using various codecs but as mentioned on the PDF it is recommended to use MP4 files (using H.264).

  6. #6
    William32 is offline Junior Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.191
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: America
     
    Join Date
    May 2011
    Posts
    4
    i think the reason of your video no sound is that the audio codec is wrong. from user mannul of playbook, we know playbook support limited audio codec, like aac, mp3, pcm.

    so i want to know what audio codec and video codec of your avi video?

  7. #7
    William32 is offline Junior Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.191
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: America
     
    Join Date
    May 2011
    Posts
    4
    i think the reason of you video no sound is that your audio codec is wrong. from user mannul of playbook, we know playbook only support limited audio codec, like aac, mp3, pcm, etc.

    so i want to know what audio codec and video codec of your avi video?

  8. #8
    Sarahlili is offline Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.187
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: Vodafone - Australia
     
    Join Date
    May 2011
    Posts
    6
    according to media info, the audio is ac3, video codec is xvid.
    Last edited by Sarahlili; 09-05-2011 at 01:44 PM.

  9. #9
    William32 is offline Junior Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.191
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: America
     
    Join Date
    May 2011
    Posts
    4
    Quote Originally Posted by Sarahlili View Post
    according to media info, the audio is ac3, video codec is xvid.
    this is the reason that u can't hear any sound. playbook does not support AC3 audio encoding, you need to convert your video to AAC or MP3, and every thing will be ok!

  10. #10
    Sarahlili is offline Member
    BlackBerry Device: playbook
     
    Device Firmware: 4.6.0.187
     
    Email Configuration: BlackBerry Internet Service (BIS)
     
    Mobile Carrier & location: Vodafone - Australia
     
    Join Date
    May 2011
    Posts
    6
    is there any free tool to help me convert the ac3 audio?

Page 1 of 2 1 2 LastLast

Similar Threads

  1. PlayBook Video Static Issue
    By Camski in forum BlackBerry PlayBook Discussion
    Replies: 25
    Last Post: 15-07-2011, 09:15 PM
  2. Replies: 0
    Last Post: 03-05-2011, 10:52 AM
  3. ICQ Sound
    By cocopop in forum BlackBerry 8900 Smartphone Discussion
    Replies: 1
    Last Post: 08-03-2010, 05:33 PM
  4. OT: ICQ New Message Sound?
    By CybaCowboy in forum BlackBerry General Discussion
    Replies: 9
    Last Post: 21-01-2009, 08:53 PM
  5. MP3`s played via bluetoothon 8800?
    By etnies in forum BlackBerry Legacy Device Discussion
    Replies: 1
    Last Post: 19-06-2008, 02:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Friendly URLs by vBSEO 3.6.1